Requirements

  • Java Runtime Environment 8+: MyCollab could run when any JVM compatible platform such as Oracle JRE or OpenJDK. If you do not have installed java, you can get it here.
  • MySQL database, version 5.6+: If you do not have installed MySQL instance, you can get it here.
  • 1 GB RAM minimum, 2 GB RAM recommended